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Abstract: During the work reported increased levels of vibration sloping Bridge Np.2 in terms of sloping Bridge No.1. 
Because of the exceptional importance of hair in the bridge supplay coal to the TE approach to this problem seriously 
and carried out preliminary measurements to determine the vibration state of the construction of the sloping bridge. 
In this paper modeling the sloping bridge is performed with the software package FEMAP and NX NASTRAN. FEMAP 
(Finite Element Modeling And Post-processing) is a software package used for the analysis of elements and structures 
using the finite element method. It is important to mention that FEMAP has defined units, or programs running on 
principle without measurement units. Because of this, you need to be careful when entering all sizes, in order to obtain 
additional units of analysis results. In the present case, as basic units will use: mm and N, which consequently results in 
a unit N/mm2  (MPa) for strain. 
Based on the calculations performed previously presented measurements were performed on a sloping bridge 2 REK 
Bitola We Bring to the following conclusion:  
By calculation shows that the maximum displacement in the first zone of frequencies is 0.0224mm. Also when 
measuring the vibration of the system in conditions when the equipment is in operation, measured a maximum 
displacement of 0.056 mm at a frequency of 7 Hz. The maximum acceleration of 0,556 m/sek2 registered at a frequency 
of 28 Hz, which is far from the frequencies of frequent tones forms the free oscillations of the system or the first zone of 
thickening of frequencies ranging from 1.84Hz to 12.08Hz. Thus the system can come into resonance condition in many 
forms treble, with no significant impact on the dynamic condition. 
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1. INTRODUCTION 
 
Finite element method today is already a separate 
scientific discipline under the scope of potential 
applications in many areas of engineering. In particular 
the calculations and analysis of the leading structures of 
constructions finite element method is an exceptional 
application and substitutes all other methods.  Actually in  
reality certain bearing structure of mechanical design 
system with an infinite number of degrees of freedom. 
The practical applicability of FEM from the ability to 
reduce the whole system of sufficiently large, but finite 
number of degrees of freedom. Finite element method is a 
sampling of the structure of elements with the right 
geometric shape and the considered system down to a 
finite number of degrees of freedom.  
The analysis of discrete model consists of two basic parts:  
 

 First element analysis (stick)  
 Second analysis system element (carriers)  

Analysis of a linear system includes the following stages 
of calculation:  

 First formation of the finite element model, i.e. 
separation of system nodes and sticks, each stick only 
connects two nodes.  

 2nd Choice of the unknown nodes. If we adopt the 
method of deformation formulation of the finite 
element method, each node is adopted components of 
displacement and tilt, as independent parameters that 
characterize the stick and his behavior as a whole. The 

components of displacement in certain nodes of the 
stick is the vector of generalized displacement rod u.  

 3rd Selection interpolated functions. When selected in 
the unknown nodes, it is necessary to adopt the 
functions of the shift on which describes the state of 
voltages and deformations in each finite element. 
Through the function of the shape, the interpolated 
features a quality picture of the movements, they 
''interpolated” displacement of points on the axis 
between the values of the displacements at the ends of 
the stick. For interpolated functions are adopted 
Hermit polynomials of the first order.  

 4th Establishing the basic equations of the final 
element. The basic equations establish a relationship 
between the forces and displacements at the ends of 
the rod considered as finite element.  

 5th Establishment of a system of equations over the 
finite element model. These equations represent a 
system of algebraic equations for the unknown 
displacements of nodes. In forming the equations need 
to perform transformation of the unknown parameters 
of local and global coordinate system, which is 
accomplished by using the transformation matrix, 
whose form depends on the geometric position of the 
local coordinate system relative to the global 
coordinate system.  

 6th Solving systems of equations. The solution of the 
system requested the default load taking into account 
the boundary conditions. The FEM assumes that load 
acts only nodes in the carrier. In case the load of the 
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element it is necessary to determine the equivalent 
load of nodes. 

 7th Calculation of impact on sticks. When you 
determine the unknown displacements, forces are set 
at the ends of each element in the calculation is 
completed. 

 
2. DYNAMIC ANALYSIS OF THE SLOPING 

BRIDGE FEM 
 

Modelling the sloping bridge is performed with the 
software package FEMAP and NX NASTRAN. FEMAP 
(Finite Element Modeling And Post-processing) is a 
software package used for the analysis of elements and 
structures using the finite element method. 

Process analysis of a particular element or structure using 
the software package involves performing six steps: 
 Importing or creating geometry;  
 Building the model of finite elements;  
 Checking the model;  
 Analysis;  
 Review the results and  
 Documentation of results. 

 

2.1. Creating geometry 
 

Geometry in FEMAP can be defined in two ways: by 
creating a geometry directly in the program or by entering 
the finished item made in any of the engineering CAD 
software packages. Because it is a simple design, creating 
geometry to use the program. To define it is suffice to 
bring specific points (nodes).  

 

 

Fig.1. Scheme of geometry sloping bridge 

 
 

Fig.2. Global geometry of sloping bridge with photo 
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Before we start defining items, open a new document in 
FEMAP: File → New. To create paragraphs use the 
command Geometry → Point. With the help of the 
command Geometry → Curve - Line → Points drawing 
lines so that's  point. Lines are defined through the 
definition of the two endpoints. Since a bridge is 
symmetric the other side has a uniform geometry, and are 
receiving by copying the already the created geometry 
relative to the z - axis. 
The process of copying to existing lines are held in the 
next way: Geometry → Copy → Curve by which opens 
the window with the help of the option Select All, 
selected the site lines and so gets Ok. 
The number of iterations remains 1, followed again 
confirm with OK. In the last window (Figure 3) it is 
necessary to define a vector that indicates where it will be 
copied to the selected geometry. 
 

 
 

Fig.3. Window Vector Locate 
 

Again with the help of the command Geometry → Curve 
- Line → Points we draw lines with which connects the 
two elements of the construction of the bridge. In this 
way, we finishing  process of creating the geometry. 
(Figure 4.) 
 

 
 
Fig.4. Geometry of sloping bridge in a FEMAP software 

 
2.2. Defining materials and creating a grids of 

finite elements 
 

The creation of adequate and proper grid of finite 
elements is crucial to perform an accurate analysis of the 
corresponding structure or element. At first it is necessary 
to define the size of the final elements. In the investigated 
structure, each of the lines created geometry is a finite 
elements. Adjust the size of the final elements to extract 
using: Mesh → Mesh Control → Size Along Curve, after 
we get the window it is necessary to select the option 
Select All. After confirming the choice with OK, the 
window to enter the number of elements is 1. The next 
step is defining the cross-section of the elements. FEMAP 

supports a variety of standard forms of cross-section 
elements, but can also be defined and non-cross-sections. 
Created cross section we use the definition of the element 
that will create a network of finite elements for trellis 
construction. Defining a new element with certain 
properties is performed as follows:  
 

 From the Model menu select the option Property after 
we get the window shown in the figure.5a 
 

 
a) 

 

 
b) 

 

Fig. 5. Window Define Property and element property 
 

By choosing Element / Property Type to open the window 
shown in Figure 5b where the select line item - carrier 
(Beam). Confirmed by Ok in the window that will receive 
in the Shape section select General Section, click the 
Surface option and select a predefined transverse area. 
Then you need to define a vector that indicates the 
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orientation of the intersection. It is very important to 
properly define the Y axis in cross section. 
Once you confirm with OK, we get the window shown in 
Figure 6 where FEMAP displays all the calculated 
characteristics of the selected cross-section. 
 

 
 

Fig.6. Calculation window from BEAM Elementy Type 
 

Regarding Material, click on the window to define the 
material. We will call a predefined material (Load → 
Steel, OK, OK). Beam element type window to close the 
confirmation of OK. Using the previously described 
procedure we return in terms of the base layer.The 
geometry of the grids of finite elements defined by the 
Mesh → Geometry → Curve. This created a model is 
shown in Figure 7. 
 

 
 
Fig.7. Creating and define property of sloping bridge in 

FEMAP 
2.3. Define boundary conditions and load 
 

Once you define the geometry, materials and network of 
finite elements, the next step is defining the boundary 
conditions and loads in construction. In the present case, 
the boundary conditions will define the right end of the 
structure  will be fixed and the left side will set conditions 
for symmetry with respect to the X - axis geometry 

because we have only partially represented. Setting the 
boundary conditions is performed as follows: 
First you have to define a new set of boundary conditions: 
Model → Constraint → Create / Manage Set after we get 
the box Figure 8 where we choose New Constraint Set. 
Bring name of your choice and confirm The Ok in both 
windows. 

 
 

Fig.8. Windows Constraint Set manager 
 

Next we will add boundary conditions - symmetry. To do 
this, you need to call the menu option Nodal Model → 
Constraint. In the appearing window select the four nodes 
after confirming the Ok. Choose X symmetry by 
automatically marking the degrees of freedom that limit 
(Tx, Ry, Rz). 
In the same way define the boundary conditions at the 
nodes, but the window Create Nodal Constraints / DOF 
choose Fixed. Confirm the selection with OK.  
The last step in defining the boundary conditions is 
limiting the degree of freedom of all the nodes of the 
structure in relation to the Tz, Rx, Ry and Rz. It is defined 
in the same way as above, with the difference that the 
Entity Selection window choose Select All. Once you 
define the degree of freedom (Figure 9), after confirming 
with OK will get the message that you should choose No 
= combine, which translates into a predefined nodes 
degrees of freedom to represent the combination of the 
previously defined levels of freedom. 
 

 
 

Fig.9. Constraints windows of sloping bridge  
2.4. Analyzing the model 
 



Tale Geramitchioski, Ljupco Trajcevski: Dynamic Analysis of the Sloping Bridge Using FEM; 
Machine Design, Vol.7(2015) No.1, ISSN 1821-1259; pp. 5-10 

 

 9

To define the type of analysis and its performance it is 
necessary to perform several steps. Defining the type of 
analysis performed from the menu Model → Analysis. 
From the window , choose New after that window 
Analysis Set (figure 10) entering the following 
parameters: 
 

 
 

Fig.10. Windows Analysis Set 
 

 
 

Fig.11. Windows Analysis Set Manager 
 

Press Analyze we have the results (figure 11). 
After you perform the analysis, FEMAP allows us to 
display many outputs (results) that can be combined in 
different ways. We will consider only their own 
frequency modes (forms) in the analyzed structure. The 
analysis program calculates the first ten frequencies 
(modes shapes) are shown on figure 12. 
Disclosures may be presented were the simplest reference 
View Select menu by pressing F5. Regarding Deformed 
Style - choose Deform, and in Section Contour Style - 
select Criteria. Then choose Deformed and Contour Data. 
After confirming The Ok get the same result as shown on 
figure 13. 
 
Table 1. 

Frequencies f1 through f5 pressed represent the first zone 
of thickening of frequencies, and the frequencies f6 to f10  
represents the beginning of the second zone of thickening. 
It is known from the literature that the first forms are 
frequent tones forms of free oscillations ranging up to 
12Hz.  
The first five modes (tones forms) are given below figure 
14. 
 

 
Fig.12. First ten frequencies of model 

 

 
 

Fig.13. Windows View selection 
 
3. CONCLUSION  
 
Some general conclusions as a part of the researching: 
 During the detail review as a part of the reconstruction 

phase of the whole construction of the slopping 
bridge, check all joint connection between elements 
and led to its original condition 

 Check the rollers from the ribbon conveyer; if they are 
damaged or lost their rotation ability, replace them 
with the new 

 Regularly cleaned (washed) hair floors of bridges, but 
for security reasons, and for raising the supporting 
static and dynamic reserves of construction. 

It is necessary to continue monitoring the behavior of the 
structure and perform vibration measurements from time 
to time with the same assessment of the safety aspect of 
construction. 

 

Shape   
i 

1 2 3 4 5 6 7 8 9 10 

fi [Hz] 1.84 6.07 11.37 11.92 12.08 18.72 23.70 23.89 25.57 26.57 
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a) 
 

 
 

b) 
 

 
 

c) 
 

 
 
 
 
 
 
 
 
 
 

 
 

d) 
 

 
 

e) 
 

Fig.14. First five modes of frequencies 
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